It sucks.

The title screen just freezes on my computer. I can’t do anything about it.

lol delete your .minecraft folder
and and redownload it all. but makesure if you want to save your saves folder inside the .minecraft folder. or delete everything but the saves folder INSIDE the .minecraft folder

I have tried the following:

  1. Updated Java
  2. Deleted .minecraft

Neither have worked.

For some reason, Minecraft isn’t using the GPU.

Go into your GPU control panel and explicitly specify for it to use the GPU instead of the integrated VGA.

I don’t think I can do that with the nVidia control panel for the Geforce 6200.

You can’t launch fireworks in 1.4.6 because they forgot the firework rocket :frowning:

So true ???

Watch a video on youtube, it’ll tell you how to use fireworks.

But I need to figure out why my computer isn’t accelerating certain programs but is others.

I don’t think anyone else has that problem. Try switching to 1.4.5 or 1.4.4 and see if that freezes your screen. If it does, then its just your computer or your minecraft that has a problem, not the version. Maybe something in your .minecraft file is missing.

EDIT: Oh and check your firewall, see if the programs are allowed.

Alright, I know exactly what the problem is:

  1. OpenGL isn’t being accelerated by the GPU, all OpenGL games run super slow on my computer
  2. I think it’s because I accidentally installed GTX drivers instead of GeForce 6 drivers. Reinstalling the drivers that came with the CD.

You can configure if you want to use the GPU with OpenGL applications from the NVidia control panel…?

BTW, friendly tip: don’t update drivers unless absolutely necessary. Ever.

There is not option for OpenGL acceleration in the nVidia control panel. Because it should be automatic.

Why do you say that? You just put the firework star between a piece of paper and gunpowder

Ever thought your graphics card isnt functioning?

Nope, because it worked fine before I updated my drivers.

I uninstalled the ‘updated’ drivers (which really added nothing but problems) then reinstalled the factory ones. MC works fine (but still rather laggy).

“MC is still rather laggy”…
Ever since late 1.2 MC is always laggy. FIX IT JEB!!!

maybe you need to delete your meta.inf folder…go to minecraft.jar and see if you have meta.inf folder if so delete it


What does META.INF do exactly anyways?

Not sure…
If I’m correct, it keeps you from modifying files and will only load the default files.