Pubovl troubleshooting

Greetings, deuces and deucettes!

I seem to be having trouble getting pubovl to function. I’ve downloaded the dll from here and hInjector from here. I run the client through the BnS launcher. When I start up the client, everything works as usual. I minimize the window, start up hInjector, locate the path for pubovl, and inject the client. I have the injector and pubovl in their own folder under C:/Injector. I have also manually downloaded mscvr100.dll as I was getting an error message that it was missing. Upon maximizing the client, the x key simply doesn’t activate esp. I’m obviously fairly ignorant for things like this, so I’m not sure what I’m doing wrong. I’d appreciate assistance in troubleshooting this matter.

Many thanks for reading and your time :slight_smile:

Did you include the mscvr100.dll in your injector? I didn’t get that error and didn’t need to manually add it, but I don’t think you’re supposed to have any extra .dll files in your injector. I think you’re supposed to add that to your system32 folder.

I have the mscvr file in the Injector folder, but I haven’t added it as an injectable dll.

Put it in the System32 folder, located C:\Windows\System32

I don’t know if that’s the problem, but if you’re getting an error for missing mscvr100.dll then that’s where it’ll go.

if that doesn’t work try looking here: Msvcr100.dll is missing from your computer | Tom's Hardware Forum

Hasn’t resolved the issue. Interestingly enough, it was already there.

@ Shywolf, did that one before manually installing the dll, but was still getting the error message.

Try running the injecter as administrator or try restarting the pc.

The only other thing I can think of is you didn’t install it correctly

shywolf: he obviously doesnt have problems with hInjector. also, it works without running as admin.

Architekt: assuming you’re using the one TheKiffer uploaded on that thread, I get this aswell:

(ominous, isn’t it?)

all you can really do is get another dll from a staff member, sorry :L

Edit: give this a shot, Architekt: pubovl.dll

Running as admin, restarting pc, and using the dll provided by Muffin, sadly, haven’t resolved the issue either.

sorry for asking the silly question again, but still, are you reselecting client.exe every time you [re]start the game? if not your problem is probably that.
also, what OS are you using? windows 10?

Yes. I reselect every time. I’m using Windows 7 ultimate.

still having issues?
Maybe post a screen shot of the error? The only thing I can think of it reinstalling the dll or redownloading the injector/pubovl

Ye… There’s nothing to screen because there’s no error. It just doesn’t do anything. It says successfully injected, but nothing actually changes. I’ve redownloaded everything (hInjector and pubovl) and reselected everything (pubovl and client), but I’m just not having any luck :confused:

So the injection of pubovl is successful? When you try to use pubovl in game are you in spectator or on blue/green team? in the upper right hand corner is there a line of text that indicates you are spectating someone?

Spectator, no line of text.

classic 0.75 correct?


Hey Architekt!

I want you to try this if you haven’t already enabled it already…

Click on the actual text on the bottom left on the hinjector window. It should switch it from “AutoInject: Off” to “AutoInject: On”

After that, just hit “Inject” (obviously with pubovl in your Injection Queue and the Process selected as client)

Let me know if this changes your results.

It doesn’t seem to have changed anything.

If anyone was curious, moving my AoS directory out of AppData and into C:/ seems to have resolved the issue.