bad luck

servers down.

What do you mean?

You cant read? Server is down. Server is not running. It. no. work.

Are you sure. The dynmap appears to be up.

Have you even checked the server? The map and server are down.

I just talked to shoosh and babyecro on the dynmap. I’ve also joined the server

Well I guess this is goodbye everybody. I can load anything else on the internet including aloha’s aos servers but I can’t connect to the dynmap or this specific server. It’s been a good run. Go fuck yourselves.

o_o I wish I could help Israel, but I only have my phone at the moment…

Are you getting any errors?


Cannot connect to the server. When dynmap finally loads, takes like 10 minutes, its just a black screen. No error messages or anything. 1

I’ve done everything I can do down to restarting my computer and modem. It’s not a problem on my end. I went on the server before i went to bed last night and it worked.

I sometimes get cannot connect to server. try refershing it or try clicking on it. What is your internet speed? Also have you tried running a trace route?

I may not be able to help you physically since I’m technically not allowed to post here or go on the server, but I can try to help you diagnose something.

What’s the error when you try to join the server? Is is just a ‘connection timed out’ error, or something else?

Have you tried disabling/enabling your Ethernet/Wifi adapter on your computer? If you have another computer, have you tried from it?

Try going on the Dynmap from your phone if you have one, or some other device. Does it load correctly?

If you go on the #aloha IRC I could query you and diagnose more directly, if you want.

I can go on to ace of spades babel without issue. My internet is not slower than it was. The only thing in the world it cannot connect to is this server. It’s not a problem on my end. It worked a few hours ago and I didn’t even turn off my compute last night. I restarted and still no change. I can’t fix what isn’t broken on my end.

AFAIK there is nothing wrong on the server nor server host since people can connect to them.
Try running a trace route on or pining it through the cmd idk what any of this crap means but here you go

it cant hurt to restart the server since apparently the last restart fucked me over and nobody else.

Well only froe can restart it so ask him.

Im sorry for being so salty right now. This hasn’t happened to me before and I did nothing to cause it so I’m pretty mad. I’ve only put a few hours in to the server ya know. i left dynmap on last night and it got that error when the server restarts so I assume it worked up to then. I woke up and it didn’t work when I tried to refresh the map.

I won’t be home until later but I can Skype with someone to try to figure this out.

I would send Froe a pm on the forums and a message on skype.