AOS file

Hi everyone. I recently got a new windows 8 computer and tried to run one of the AOS servers on it. However, it said my computer did not have the required software/app to open an “AOS file,” thus making it impossible to play at the moment. Does anyone know how to fix this or what program I should download that would fix this? Any advice would be helpful. Thanks much.

Computer specs please? Make sure your installing the correct version for your computer.

Well I haven’t installed anything. I used to play on a different computer and didn’t install anything but if that has changed then please let me know. My computer specs are more than enough to play AOS: I5 processor, 8 GB RAM, 1T HD, no dedicated graphics (although these aren’t really needed for this game)…latest version of java, not sure about flash player if that makes a difference.

Try installing the BnS launcher.

The AOS file I’m guessing it refers to is the protocol that your internet browser is trying to figure out when it sees an AoS server address.

So yea, download it here:

I know people have had some trouble with Windows 8, but the openGL version, OpenSpades, seems to work decent:

Releases · yvt/openspades · GitHub (bottom of the first 0.10 post, green button) (direct link)

It worked! thanks a lot!

Np, glad to help.