Ace of Spades issue

On this new computer, I can play ace of spades…with a twist. I cannot use the keyboard without pressing left control. I already checked controls and config, but I still cant find the issues! Its not sticky keys or filter keys. Any other ideas?

(THIS IS AOS 0.75)

Try a different keyboard.

Cant. Its a laptop built in keyboard.

is it a laptop or desktop?

if it’s a laptop have you tried using an external keyboard?
if it’s a desktop have you tried using a different keyboard?
if it’s a banana have you tried sudo rm -rf?

EDIT: edited because i got ninja’ed

Why don’t you just change the key for crouching?

I thought about that…but it seems a bit difficile to get accustomed to that.

Try an external keyboard anyway. plug it into the USB.

I just want to eliminate potential problems. This would eliminate a hardware issue.

aaannd now it seems to be wroking w/o a keyboard l_l’

Problem Solved.

We did very well don’t you think?
We are really good on this :slight_smile:

Erm, working without a keyboard? You mean it’s working with an external one, or it just started working normally like it should w/o an external?