Hello Guest

Author Topic: FPS maxing out at 30 on .75 client  (Read 1277 times)

0 Members and 1 Guest are viewing this topic.

Offline israelleelll

FPS maxing out at 30 on .75 client
« on: November 02, 2017, 08:52:50 AM HST »
Alright so I haven't been able to play .75 for a week now. I've tried a bunch of "solutions" but nothing has had an effect. When I join a server on the .75 classic client my fps will max out at 30. Sometimes it will jump around at 50 but if I alt+tab out of the game and rejoin it drops to 30, if I break a few blocks it drops to 30, or if I inject it drops to 30. This all started after a recent windows 10 update but others aren't having the problem. At least one other person is having this same problem. Any help would be helpful.

system specs:
i5 7600k 3.8GHz   
gtx 1060 6gb
16gb DDR4 2400 g.skill ram

Offline Newage

Re: FPS maxing out at 30 on .75 client
« Reply #1 on: November 02, 2017, 09:53:58 AM HST »
I read that some fps problems could happen with the creators update. You probably already tried this but just in case...

1. Go in C:\\Ace of Spades
2. Right click on client.exe
3. Compatibility
4. Disable fullscreen optimizations

Offline starry sky

Re: FPS maxing out at 30 on .75 client
« Reply #2 on: November 02, 2017, 10:26:07 AM HST »
omg i thought i was going crazy, my classic aos is laggy as well on latest win 10

Offline israelleelll

Re: FPS maxing out at 30 on .75 client
« Reply #3 on: November 03, 2017, 10:22:27 AM HST »
I read that some fps problems could happen with the creators update. You probably already tried this but just in case...

1. Go in C:\\Ace of Spades
2. Right click on client.exe
3. Compatibility
4. Disable fullscreen optimizations

This didn't do anything for me. Muffins advice was to change screen resolution to 720 and then game resolution to 720 windowed. It's close enough to fullscreen that the gameplay doesn't change and all my fps problems are gone.

Offline starry sky

Re: FPS maxing out at 30 on .75 client
« Reply #4 on: November 03, 2017, 02:59:52 PM HST »
I read that some fps problems could happen with the creators update. You probably already tried this but just in case...

1. Go in C:\\Ace of Spades
2. Right click on client.exe
3. Compatibility
4. Disable fullscreen optimizations

This didn't do anything for me. Muffins advice was to change screen resolution to 720 and then game resolution to 720 windowed. It's close enough to fullscreen that the gameplay doesn't change and all my fps problems are gone.
same problem, didn't fix anything

Offline Apocalyptic

Re: FPS maxing out at 30 on .75 client
« Reply #5 on: November 03, 2017, 03:50:29 PM HST »
AFAIK, GPU doesn't matter for .75, it doesn't use the GPU to render anything.
This helped me on my old Windows 8, might work for you too.
https://www.buildandshoot.com/forums/viewtopic.php?f=5&t=6434
Also might try this (font is way better even if fps doesn't increase)
http://aloha.pk/index.php?topic=5597.0
 


< 2 hours of humans vs zombies.